Apache ActiveMQ 'refresh' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 65615
Class: Input Validation Error
CVE: CVE-2013-1880
Remote: Yes
Local: No
Published: Feb 05 2014 12:00AM
Updated: Feb 02 2016 08:10PM
Credit: Dejan Bosanac
Vulnerable: Apache Software Foundation Apache ActiveMQ 5.5
Apache Software Foundation Apache ActiveMQ 5.3.1
Apache Software Foundation Apache ActiveMQ 5.3
Apache Software Foundation Apache ActiveMQ 5.2
Apache Software Foundation Apache ActiveMQ 5.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus