PHP 'ext/gd/gd.c' Information Disclosure Vulnerability

PHP is prone to an information-disclosure vulnerability because it fails to sufficiently enforce authentication.

An attacker can exploit this issue to gain access to sensitive information that may aid in further attacks.

PHP versions 5.5.0 through 5.5.8 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus