PostgreSQL 'make check' Local Privilege Escalation Vulnerability

Bugtraq ID: 65721
Class: Design Error
CVE: CVE-2014-0067
Remote: No
Local: Yes
Published: Feb 17 2014 12:00AM
Updated: Nov 03 2015 07:43PM
Credit: Noah Misch
Vulnerable: S.u.S.E. openSUSE 11.4
PostgreSQL PostgreSQL 9.0
PostgreSQL PostgreSQL 9.3
PostgreSQL PostgreSQL 9.2
PostgreSQL PostgreSQL 9.1
PostgreSQL PostgreSQL 8.4
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
Juniper Security Threat Response Manager 2012.1
IBM Tivoli Business Service Manager 4.2.1
IBM Tivoli Business Service Manager 4.2
IBM QRadar Security Information and Event Manager 7.0 MR5
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Apple Mac OS X Server 4.1.5
Apple Mac OS X Server 3.2.2
Apple Mac OS X Server 3.2.1
Apple Mac OS X Server 3.1.2
Apple Mac OS X Server 4.1
Apple Mac OS X Server 4.0
Apple Mac OS X Server 3.2
Apple Mac OS X Server 3.0
Apple Mac Os X 10.10.5
Apple Mac OS X 10.9.5
Apple Mac OS X 10.8.5
Apple Mac Os X 10.10.4
Apple Mac Os X 10.10.3
Apple Mac OS X 10.10.2
Apple Mac OS X 10.10.1
Apple Mac OS X 10.10
Not Vulnerable: Juniper Security Threat Response Manager 2012.1R8
Apple Mac OS X Server 5.0.3
Apple Mac Os X 10.10.5


 

Privacy Statement
Copyright 2010, SecurityFocus