Apache Cordova InAppBrowser Remote Privilege Escalation Vulnerability

Bugtraq ID: 65959
Class: Design Error
CVE: CVE-2014-0073
Remote: Yes
Local: No
Published: Mar 03 2014 12:00AM
Updated: Mar 03 2014 12:00AM
Credit: Neil Bergman of Cigital
Vulnerable: Apache Cordova InAppBrowser plugin 0.3.1
Apache Cordova InAppBrowser plugin 0.2
Apache Cordova InAppBrowser plugin 0.1
Apache Cordova 2.9
Apache Cordova 2.8
Apache Cordova 2.7
Apache Cordova 2.6
Not Vulnerable: Apache Cordova InAppBrowser plugin 0.3.2


 

Privacy Statement
Copyright 2010, SecurityFocus