Apple iOS 'facetime-audio://' Security Bypass Vulnerability

Apple iOS is affected by a security-bypass vulnerability.

Successfully exploiting this issue may allow an attacker to bypass certain security warnings. This may aid in further attacks.

These issues affect Apple iOS versions prior to 7.1.

Note: This issue was previously discussed in BID 66087 (Apple iOS APPLE-SA-2014-03-10-1 Multiple Security Vulnerabilities), but has been moved to its own record to better document it.


 

Privacy Statement
Copyright 2010, SecurityFocus