cups-filters 'gmalloc()' Function Heap-Based Buffer Overflow Vulnerability

Bugtraq ID: 66166
Class: Boundary Condition Error
CVE: CVE-2013-6475
Remote: Yes
Local: No
Published: Nov 06 2013 12:00AM
Updated: Mar 19 2015 09:04AM
Credit: Florian Weimer
Vulnerable: Ubuntu Ubuntu Linux 10.04 LTS
Gentoo Linux
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus