IBM Tivoli Netcool/OMNIbus Multiple Security Vulnerabilities

IBM Tivoli Netcool/OMNIbus is prone to the following security vulnerabilities:

1. Multiple cross-site scripting vulnerabilities
2. An unspecified security vulnerability

An attacker can exploit these issues to execute attacker-supplied HTML or JavaScript code in the context of the affected site, to steal cookie-based authentication credentials.

IBM Tivoli Netcool/OMNIbus prior to 7.4.0 Fix Pack 2 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus