ownCloud CVE-2014-2050 Cross-Site Request Forgery Vulnerability

Bugtraq ID: 66221
Class: Input Validation Error
CVE: CVE-2014-2050
Remote: Yes
Local: No
Published: Mar 07 2014 12:00AM
Updated: Mar 07 2014 12:00AM
Credit: Lukas Reschke.
Vulnerable: ownCloud ownCloud 6.0.1
ownCloud ownCloud 5.0.11
ownCloud ownCloud 5.0.10
ownCloud ownCloud 5.0.8
ownCloud ownCloud 5.0.7
ownCloud ownCloud 5.0.6
ownCloud ownCloud 5.0.5
ownCloud ownCloud 5.0.4
ownCloud ownCloud 5.0.3
ownCloud ownCloud 5.0.1
ownCloud ownCloud 5.0
ownCloud ownCloud 5.0.9
ownCloud ownCloud 5.0.2
ownCloud ownCloud 5.0.14
ownCloud ownCloud 5.0.13
ownCloud ownCloud 5.0.12
Not Vulnerable: ownCloud ownCloud 6.0.2
ownCloud ownCloud 5.0.15


 

Privacy Statement
Copyright 2010, SecurityFocus