php-gd 'gdxpm.c' NULL Pointer Dereference Denial of Service Vulnerability

php-gd is prone to a denial-of-service vulnerability.

Attackers can exploit this issue to trigger a NULL-pointer dereference and cause an application crash, denying service to legitimate users.

php-gd 5.4.17-2 and prior versions are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus