Cisco Adaptive Security Appliance CVE-2014-2120 Cross Site Scripting Vulnerability

Bugtraq ID: 66290
Class: Input Validation Error
CVE: CVE-2014-2120
Remote: Yes
Local: No
Published: Mar 18 2014 12:00AM
Updated: Jul 05 2016 09:29PM
Credit: Piotr Karolak of Trustwave's SpiderLabs.
Vulnerable:
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus