Moodle Wiki Recent Activity Block Security Bypass Vulnerability

Bugtraq ID: 66331
Class: Input Validation Error
CVE: CVE-2014-0123
Remote: Yes
Local: No
Published: Mar 17 2014 12:00AM
Updated: Apr 13 2015 10:23PM
Credit: Monash University VLE team
Vulnerable: Moodle Moodle 2.6.1
Moodle Moodle 2.5.4
Moodle Moodle 2.5.2
Moodle Moodle 2.5.1
Moodle Moodle 2.4.8
Moodle Moodle 2.4.6
Moodle Moodle 2.4.5
Moodle Moodle 2.4.4
Moodle Moodle 2.4.3
Moodle Moodle 2.6
Moodle Moodle 2.5.3
Moodle Moodle 2.5
Moodle Moodle 2.4.7
Moodle Moodle 2.4.2
Moodle Moodle 2.4.1
Moodle Moodle 2.4
Not Vulnerable: Moodle Moodle 2.6.2
Moodle Moodle 2.5.5
Moodle Moodle 2.4.9


 

Privacy Statement
Copyright 2010, SecurityFocus