WordPress WP-Filebase Plugin 'classes/Admin.php' Arbitrary Code Execution Vulnerability

Bugtraq ID: 66341
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 20 2014 12:00AM
Updated: Mar 20 2014 12:00AM
Credit: The vendor reported this issue.
Vulnerable: WordPress WP-Filebase 0.3.0.03
Not Vulnerable: WordPress WP-Filebase 0.3.0.04


 

Privacy Statement
Copyright 2010, SecurityFocus