OpenSSH 'child_set_env()' Function Security Bypass Vulnerability

OpenSSH is prone to a security-bypass vulnerability.

An attacker can exploit this issue to bypass certain security restrictions and perform unauthorized actions. This may lead to further attacks.

Versions prior to OpenSSH 6.6 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus