Juniper Junos Pulse Secure Access CVE-2014-2292 Local Privilege Escalation Vulnerability

Bugtraq ID: 66379
Class: Design Error
CVE: CVE-2014-2292
Remote: No
Local: Yes
Published: Mar 12 2014 12:00AM
Updated: Mar 12 2014 12:00AM
Credit: Jörg Scheinert from Verizon GCIS
Vulnerable: Juniper SA700 0
Juniper SA6500 FIPS 0
Juniper SA6500 0
Juniper SA6000 FIPS 0
Juniper SA6000 0
Juniper SA4500 FIPS 0
Juniper SA4500 0
Juniper SA4000 FIPS 0
Juniper SA4000 0
Juniper SA2500 0
Juniper SA2000 0
Juniper MAG6611 0
Juniper MAG6610 0
Juniper MAG4610 0
Juniper MAG2600 0
Juniper IVE OS 8.0
Juniper IVE OS 7.4
Juniper IVE OS 7.3
Juniper IVE OS 7.1
Not Vulnerable: Juniper IVE OS 8.0r2
Juniper IVE OS 7.4r8
Juniper IVE OS 7.3r10
Juniper IVE OS 7.1r17


 

Privacy Statement
Copyright 2010, SecurityFocus