Symantec LiveUpdate Administrator CVE-2014-1645 SQL Injection Vulnerability

Bugtraq ID: 66400
Class: Input Validation Error
CVE: CVE-2014-1645
Remote: Yes
Local: No
Published: Mar 27 2014 12:00AM
Updated: Apr 02 2014 01:06AM
Credit: Stefan Viehböck from SEC Consult Vulnerability Lab
Vulnerable: Symantec LiveUpdate Administrator 2.3
Symantec LiveUpdate Administrator 2.2.2.9
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus