Mozilla Firefox for Android CVE-2014-1506 Directory Traversal Vulnerability

Mozilla Firefox for Android is prone to a directory-traversal vulnerability.

Successful exploits may allow the attacker to gain access to sensitive information or cause a denial of service. Information obtained may lead to further attacks.

This issue is fixed in Firefox 28.

Note: This issue was previously discussed in BID 66278 (Mozilla Firefox/Thunderbird/SeaMonkey MFSA 2014-15 through -28 Multiple Vulnerabilities), but has been moved to its own record to better document it.


 

Privacy Statement
Copyright 2010, SecurityFocus