Mozilla Firefox and SeaMonkey CVE-2014-1499 Address Bar URI Spoofing Vulnerability

Mozilla Firefox and SeaMonkey are prone to a URI-spoofing vulnerability.

Attackers may exploit this issue to display arbitrary content with a spoofed URI. Successfully exploiting this issue may aid in phishing attacks.

Note: This issue was previously covered in BID 66278 (Mozilla Firefox/Thunderbird/SeaMonkey MFSA 2014-15 through -28 Multiple Vulnerabilities), but has been moved to its own record for better documentation.

This issue is fixed in:

Firefox 28
Seamonkey 2.25


 

Privacy Statement
Copyright 2010, SecurityFocus