Cisco IOS SSL VPN CVE-2014-2112 Remote Denial of Service Vulnerability

Bugtraq ID: 66462
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2014-2112
Remote: Yes
Local: No
Published: Mar 26 2014 12:00AM
Updated: May 23 2017 04:25PM
Credit: Cisco
Vulnerable: Rockwell Automation Stratix 5900 0
Cisco IOS Software C3900 (C3900-UNIVERSALK9-M) 15.0(1)M3
Cisco IOS 15.4T
Cisco IOS 15.4S
Cisco IOS 15.3T
Cisco IOS 15.3M
Cisco IOS 15.2T
Cisco IOS 15.2S
Cisco IOS 15.2M
Cisco IOS 15.2GC
Cisco IOS 15.2E
Cisco IOS 15.1T
Cisco IOS 15.1M
Cisco IOS 15.1GC
Not Vulnerable: Rockwell Automation Stratix 5900 15.6.3
Cisco IOS 15.4(1)T1
Cisco IOS 15.3(3)S2
Cisco IOS 15.3(3)M2
Cisco IOS 15.3(1)T4
Cisco IOS 15.2(4)S5
Cisco IOS 15.2(4)M6
Cisco IOS 15.2(4)JB4
Cisco IOS 15.2(4)JB3s
Cisco IOS 15.2(4)GC1
Cisco IOS 15.1(4)M8
Cisco IOS 15.1(4)M7
Cisco IOS 15.1(3)MRA3
Cisco IOS 15.1(2)SY2
Cisco IOS 15.1(1)SY3


 

Privacy Statement
Copyright 2010, SecurityFocus