Microsoft Windows Locator Service Buffer Overflow Vulnerability

Solution:
Note that there are multilingual versions of the fixes.

The following fixes are available:


Microsoft Windows 2000 Server SP2

Microsoft Windows 2000 Advanced Server SP2

Microsoft Windows NT Workstation 4.0 SP6a

Microsoft Windows XP 64-bit Edition SP1

Microsoft Windows 2000 Terminal Services SP2

Microsoft Windows 2000 Professional SP3

Microsoft Windows NT Server 4.0 SP6a

Microsoft Windows 2000 Professional SP2

Microsoft Windows 2000 Advanced Server SP3

Microsoft Windows XP Home

Microsoft Windows XP Home SP1

Microsoft Windows 2000 Datacenter Server SP3

Microsoft Windows 2000 Terminal Services SP3

Microsoft Windows 2000 Server Japanese Edition

Microsoft Windows 2000 Server SP3

Microsoft Windows NT Terminal Server 4.0 SP6

Microsoft Windows XP 64-bit Edition

Microsoft Windows NT Enterprise Server 4.0 SP6a

Microsoft Windows 2000 Datacenter Server SP2

Microsoft Windows XP Professional

Microsoft Windows XP Professional SP1


 

Privacy Statement
Copyright 2010, SecurityFocus