OpenStack Dashboard (Horizon) CVE-2014-0157 Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 66706
Class: Input Validation Error
CVE: CVE-2014-0157
Remote: Yes
Local: No
Published: Apr 08 2014 12:00AM
Updated: Apr 13 2015 09:21PM
Credit: Cristian Fiorentino from Intel
Vulnerable: Ubuntu Ubuntu Linux 13.10
Redhat OpenStack 4.0
OpenStack Dashboard (Horizon) 2013.2.3
OpenStack Dashboard (Horizon) 2013.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus