Openfire XMPP Server XMPP-Layer Compression Denial of Service Vulnerability

Bugtraq ID: 66717
Class: Design Error
CVE: CVE-2014-2741
Remote: Yes
Local: No
Published: Apr 07 2014 12:00AM
Updated: Jul 02 2014 12:05AM
Credit: Giancarlo Pellegrino
Vulnerable: Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus