XCloner Standalone CVE-2014-2579 Cross-Site Request Forgery Vulnerability

Bugtraq ID: 66751
Class: Input Validation Error
CVE: CVE-2014-2579
Remote: Yes
Local: No
Published: Apr 09 2014 12:00AM
Updated: Apr 09 2014 12:00AM
Credit: High-Tech Bridge Security Research
Vulnerable: XCloner XCloner Standalone 3.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus