OpenStack Glance Sheepdog Backend Remote Code Execution Vulnerability

Bugtraq ID: 66774
Class: Input Validation Error
CVE: CVE-2014-0162
Remote: Yes
Local: No
Published: Mar 28 2014 12:00AM
Updated: Apr 13 2015 09:48PM
Credit: Paul McMillan
Vulnerable: Ubuntu Ubuntu Linux 13.10
Redhat Enterprise Linux OpenStack Platform 4.0
OpenStack Glance 2013.2.3
OpenStack Glance 2013.2.1
OpenStack Glance 2013.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus