GNU Mailman Error Page Cross Site Scripting Vulnerability

Bugtraq ID: 6678
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 24 2003 12:00AM
Updated: Jan 24 2003 12:00AM
Credit: The discovery of this vulnerability has been credited to <webmaster@procheckup.com>.
Vulnerable: GNU Mailman 2.1
Not Vulnerable: GNU Mailman 2.0.13
+ Redhat Enterprise Linux AS 2.1 IA64
+ Redhat Enterprise Linux AS 2.1
+ Redhat Enterprise Linux ES 2.1 IA64
+ Redhat Enterprise Linux ES 2.1
+ Redhat Enterprise Linux WS 2.1 IA64
+ Redhat Enterprise Linux WS 2.1
GNU Mailman 2.0.11
+ Debian Linux 3.0


 

Privacy Statement
Copyright 2010, SecurityFocus