CyaSSL Multiple Security Vulnerabilities

Bugtraq ID: 66780
Class: Input Validation Error
CVE: CVE-2014-2896
CVE-2014-2899
CVE-2014-2898
CVE-2014-2900
CVE-2014-2897
Remote: Yes
Local: No
Published: Apr 09 2014 12:00AM
Updated: Jan 12 2017 03:08AM
Credit: Ivan Fratric of Google, Suman Jana with security researchers at UT Austin and UC Davis
Vulnerable: wolfSSL CyaSSL 2.9
Gentoo Linux
Not Vulnerable: wolfSSL CyaSSL 2.9.4


 

Privacy Statement
Copyright 2010, SecurityFocus