PaperThin CommonSpot CMS Multiple Input Validation Vulnerabilities

Bugtraq ID: 66813
Class: Input Validation Error
CVE: CVE-2014-2859
CVE-2014-2860
CVE-2014-2861
CVE-2014-2862
CVE-2014-2863
CVE-2014-2864
CVE-2014-2865
CVE-2014-2866
CVE-2014-2867
CVE-2014-2868
CVE-2014-2869
CVE-2014-2870
CVE-2014-2871
CVE-2014-2872
CVE-2014-2873
CVE-2014-2874
Remote: Yes
Local: No
Published: Apr 15 2014 12:00AM
Updated: Apr 24 2014 06:19PM
Credit: Will Dormann
Vulnerable:
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus