MatrixSSL TLS Extension Parsing Denial of Service Vulnerability

Bugtraq ID: 66814
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Apr 11 2014 12:00AM
Updated: Apr 11 2014 12:00AM
Credit: Anonymous
Vulnerable: MatrixSSL MatrixSSL 3.6
MatrixSSL MatrixSSL 3.4.1
MatrixSSL MatrixSSL 3.4
MatrixSSL MatrixSSL 1.8.8
MatrixSSL MatrixSSL 1.8.7
MatrixSSL MatrixSSL 1.1
Not Vulnerable: MatrixSSL MatrixSSL 3.6.1


 

Privacy Statement
Copyright 2010, SecurityFocus