Oracle Java SE CVE-2014-0457 Remote Code Execution Vulnerability

Oracle Java SE is prone to a remote code-execution vulnerability in Java SE, JRockit, Java SE Embedded.

The vulnerability can be exploited over multiple protocols. This issue affects the 'Libraries' sub-component.

An attacker can exploit this issue to execute arbitrary code in the context of the user running the affected application. Failed exploit attempts will result in a denial-of-service condition.

This vulnerability affects the following supported versions:
Java SE 5.0u61, Java SE 6u71, Java SE 7u51, Java SE 8, JRockit R27.8.1, JRockit R28.3.1, Java SE Embedded 7u51


 

Privacy Statement
Copyright 2010, SecurityFocus