Ruby OpenSSL CVE-2014-2734 CA Private Key Spoofing Vulnerability

Bugtraq ID: 66956
Class: Design Error
CVE: CVE-2014-2734
Remote: Yes
Local: No
Published: Apr 16 2014 12:00AM
Updated: Apr 16 2014 12:00AM
Credit: Gregory Disney
Vulnerable: Ruby-Lang Ruby 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus