Nagios Remote Plugin Executor 'nrpe.c' Remote Code Execution Vulnerability

Bugtraq ID: 66969
Class: Input Validation Error
CVE: CVE-2014-2913
Remote: Yes
Local: No
Published: Apr 17 2014 12:00AM
Updated: Oct 26 2016 12:01AM
Credit: Dawid Golunski
Vulnerable: SuSE SUSE Linux Enterprise Server 11 SP3 for VMware
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Server 11 SP3
+ Linux kernel 2.6.5
Nagios Remote Plug In Executor 2.15
IBM PowerKVM 3.1
IBM PowerKVM 2.1
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus