Nagios Remote Plugin Executor 'nrpe.c' Remote Code Execution Vulnerability

Nagios Remote Plugin Executor is prone to a remote code-execution vulnerability.



Attackers can exploit this issue to execute arbitrary code within the context to the affected application.



Nagios Remote Plugin Executor 2.15 and earlier are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus