QEMU 'virtio_load()' Function Memory Corruption Vulnerability

QEMU is prone to a local memory-corruption vulnerability.

An attacker on the guest operating system can exploit this issue to execute arbitrary code in the host operating system in the context of affected application.


 

Privacy Statement
Copyright 2010, SecurityFocus