phpManufaktur kitForm 'sorter.php' SQL Injection Vulnerability

Bugtraq ID: 67000
Class: Input Validation Error
CVE: CVE-2014-3757
Remote: Yes
Local: No
Published: Apr 20 2014 12:00AM
Updated: May 21 2014 05:23PM
Credit: Chapp
Vulnerable:
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus