OpenStack Neutron CVE-2014-0187 CIDR Security Bypass Vulnerability

Bugtraq ID: 67012
Class: Access Validation Error
CVE: CVE-2014-0187
Remote: Yes
Local: No
Published: Apr 22 2014 12:00AM
Updated: May 07 2015 05:07PM
Credit: Stephen Ma (HP) and Christoph Thiel (Deutsche Telekom)
Vulnerable: Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 13.10
SuSE Cloud 3.0
OpenStack neutron 2014.1
OpenStack neutron 2013.2.3
OpenStack neutron 2013.2.2
OpenStack neutron 2013.1
OpenStack neutron 2012.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus