dpkg CVE-2014-0471 Local Directory Traversal Vulnerability

Bugtraq ID: 67106
Class: Input Validation Error
CVE: CVE-2014-0471
Remote: No
Local: Yes
Published: Apr 29 2014 12:00AM
Updated: May 07 2015 05:13PM
Credit: Jakub Wilk
Vulnerable: Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 13.10
Ubuntu Ubuntu Linux 12.10
Ubuntu Ubuntu Linux 12.04 LTS
Ubuntu Ubuntu Linux 10.04 LTS
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Debian dpkg 1.15.9
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus