Mozilla Firefox/Thunderbird/SeaMonkey CVE-2014-1530 Security Bypass Vulnerability

Mozilla Firefox/Thunderbird/SeaMonkey is prone to a security-bypass vulnerability.

An attacker may leverage this issue to bypass certain security restrictions and perform unauthorized actions.

This issue is fixed in:

Firefox 29
Firefox ESR 24.5
Thunderbird 24.5
Seamonkey 2.26


 

Privacy Statement
Copyright 2010, SecurityFocus