FreeBSD CVE-2014-3000 Remote Denial of Service Vulnerability

Bugtraq ID: 67153
Class: Design Error
CVE: CVE-2014-3000
Remote: Yes
Local: No
Published: Apr 30 2014 12:00AM
Updated: Mar 19 2015 09:33AM
Credit: Jonathan Looney
Vulnerable: FreeBSD Freebsd 9.0-STABLE
FreeBSD Freebsd 9.0-RELEASE
FreeBSD Freebsd 9.0-RC3
FreeBSD Freebsd 9.0-RC1
FreeBSD Freebsd 8.3-STABLE
FreeBSD Freebsd 8.2-STABLE
FreeBSD Freebsd 8.2-RELEASE-p2
FreeBSD Freebsd 8.2-RELEASE-p1
FreeBSD Freebsd 8.2 - RELEASE -p3
FreeBSD Freebsd 8.2
FreeBSD Freebsd 8.1-RELEASE-p5
FreeBSD Freebsd 8.1-RELEASE-p4
FreeBSD FreeBSD 8.1-RELEASE
FreeBSD FreeBSD 8.1-PRERELEASE
FreeBSD Freebsd 8.1
FreeBSD FreeBSD 8.0-STABLE
FreeBSD FreeBSD 8.0-RELEASE
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
BSD Perimeter pfSense 2.0.1
BSD Perimeter pfSense 1.2.3
BSD Perimeter pfSense 1.2.2
BSD Perimeter pfSense 1.2.1
BSD Perimeter pfSense 1.0.1
BSD Perimeter pfSense 2.0
BSD Perimeter pfSense 2 Beta 4
BSD Perimeter pfSense 1.2-RC4
BSD Perimeter pfSense 1.2-RC3
BSD Perimeter pfSense 1.2-RC2
BSD Perimeter pfSense 1.2-RC1
BSD Perimeter pfSense 1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus