hapi File Descriptor Leak Denial of Service Vulnerability

hapi is prone to a denial-of-service vulnerability.

Remote attackers can exploit this issue to cause denial-of-service conditions for legitimate users.

hapi 2.0.x and 2.1.x are vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus