Adobe Acrobat and Reader CVE-2014-0529 Remote Buffer Overflow Vulnerability

Bugtraq ID: 67362
Class: Unknown
CVE: CVE-2014-0529
Remote: Yes
Local: No
Published: May 13 2014 12:00AM
Updated: May 13 2014 12:00AM
Credit: Venustech Active-Defense Lab
Vulnerable: Adobe Reader 10.1.3
Adobe Reader 10.1.2
Adobe Reader 10.1.1
Adobe Reader 10.1
Adobe Reader 10.0.3
Adobe Reader 10.0.2
Adobe Reader 10.0.1
Adobe Reader 10.0
Adobe Acrobat 10.1.3
Adobe Acrobat 10.1.2
Adobe Acrobat 10.1.1
Adobe Acrobat 10.1
Adobe Acrobat 10.0.3
Adobe Acrobat 10.0.2
Adobe Acrobat 10.0.1
Adobe Acrobat 10.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus