Adobe Reader and Acrobat CVE-2014-0527 Use After Free Remote Code Execution Vulnerability

Bugtraq ID: 67367
Class: Unknown
CVE: CVE-2014-0527
Remote: Yes
Local: No
Published: May 13 2014 12:00AM
Updated: May 21 2014 12:42AM
Credit: chkr_d591 working with HP‚??s Zero Day Initiative
Vulnerable: Adobe Reader 10.1.3
Adobe Reader 10.1.2
Adobe Reader 10.1.1
Adobe Reader 10.1
Adobe Reader 10.0.3
Adobe Reader 10.0.2
Adobe Reader 10.0.1
Adobe Reader 10.0
Adobe Acrobat 10.1.3
Adobe Acrobat 10.1.2
Adobe Acrobat 10.1.1
Adobe Acrobat 10.1
Adobe Acrobat 10.0.3
Adobe Acrobat 10.0.2
Adobe Acrobat 10.0.1
Adobe Acrobat 10.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus