Panda Security Multiple Products CVE-2014-3450 Local Privilege Escalation Vulnerabilitiy

Panda Security multiple products are prone to local privilege-escalation vulnerability.

Local attackers can exploit this issue to execute code with SYSTEM privileges, which may lead to further attacks.

Following products are affected:

Panda Gold Protection 7.01.01
Panda Global Protection 2014 7.01.01
Panda Internet Security 2014 19.01.01
Panda Antivirus Pro 2014 13.01.01


 

Privacy Statement
Copyright 2010, SecurityFocus