WordPress Simple Popup Plugin 'z' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 67562
Class: Input Validation Error
CVE: CVE-2014-3921
Remote: Yes
Local: No
Published: May 22 2014 12:00AM
Updated: Apr 13 2015 09:01PM
Credit: Ashiyane Digital Security Team
Vulnerable: WordPress Simple Popup Plugin 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus