Red Hat OpenShift Enterprise 'rubygem-openshift-origin-node' Local Command Injection Vulnerability

Bugtraq ID: 67586
Class: Design Error
CVE: CVE-2014-0233
Remote: No
Local: Yes
Published: May 21 2014 12:00AM
Updated: May 21 2014 12:00AM
Credit: Jeremy Choi of the Red Hat HSS Pen-test Team
Vulnerable: Redhat OpenShift Enterprise 2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus