Citrix XenServer Windows Guest Tools Denial of Service Vulnerability

Bugtraq ID: 67693
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2014-3798
Remote: Yes
Local: No
Published: May 27 2014 12:00AM
Updated: May 27 2014 12:00AM
Credit: Citrix Systems
Vulnerable: Citrix XenServer 6.0.2 Common Criteria
Citrix XenServer 6.0.2
Citrix XenServer 6.2 Service Pack 1
Citrix XenServer 6.2
Citrix XenServer 6.1
Citrix XenServer 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus