Dell PowerVault ML6000 and Quantum Scalar i500 CVE-2014-2959 Remote Command Injection Vulnerability

Bugtraq ID: 67751
Class: Input Validation Error
CVE: CVE-2014-2959
Remote: Yes
Local: No
Published: May 30 2014 12:00AM
Updated: May 30 2014 12:00AM
Credit: Benjamin Buchanan
Vulnerable:
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus