OpenNMS Unspecified Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 67774
Class: Input Validation Error
CVE: CVE-2014-3960
Remote: Yes
Local: No
Published: Jun 02 2014 12:00AM
Updated: Jun 25 2014 04:35PM
Credit: Vendor reported this issue.
Vulnerable: OpenNMS OpenNMS 1.5.96
OpenNMS OpenNMS 1.5.95
OpenNMS OpenNMS 1.5.94
OpenNMS OpenNMS 1.5.93
OpenNMS OpenNMS 1.5.92
OpenNMS OpenNMS 1.5.91
OpenNMS OpenNMS 1.5.90
OpenNMS OpenNMS 1.9.93
OpenNMS OpenNMS 1.8.17
OpenNMS OpenNMS 1.8.16
OpenNMS OpenNMS 1.10.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus