Xen 'HVM MSI injection' CVE-2014-3967 Denial of Service Vulnerability

Xen is prone to a denial-of-service vulnerability.

Attackers with access to a guest operating system can exploit this issue to crash the host operating system, effectively denying service to legitimate users.

Xen 4.2 and later are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus