FreeBSD OpenPAM Login Policy Parser Unauthorized Access Vulnerability

Bugtraq ID: 67808
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2014-3879
Remote: Yes
Local: No
Published: Jun 03 2014 12:00AM
Updated: Jun 03 2014 12:00AM
Credit: Peter Wemm, Dag-Erling SmA and rgrav
Vulnerable: FreeBSD FreeBSD 9.3
FreeBSD FreeBSD 9.2
FreeBSD FreeBSD 10
Not Vulnerable: FreeBSD FreeBSD 9.3-BETA1-p1
FreeBSD FreeBSD 9.3-BETA1
FreeBSD FreeBSD 9.2-RELEASE-p7
FreeBSD FreeBSD 10.0-STABLE
FreeBSD FreeBSD 10.0-RELEASE-p4


 

Privacy Statement
Copyright 2010, SecurityFocus