W3M Frame Enabled Browsing Cross Site Scripting Vulnerability

Bugtraq ID: 6793
Class: Input Validation Error
CVE: CVE-2002-1335
Remote: Yes
Local: No
Published: Feb 07 2003 12:00AM
Updated: Jul 11 2009 08:06PM
Credit: This vulnerability was reported by Hironori SAKAMOTO <hsaka@mth.biglobe.ne.jp>.
Vulnerable: W3M w3mmee-ssl 0.3 .p23.3
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha
+ Debian Linux 3.0
W3M w3mmee 0.3 .p23.3
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha
+ Debian Linux 3.0
W3M W3M 0.3.2
W3M W3M 0.3.1
+ Redhat Linux 8.0 i386
+ Redhat Linux 8.0
W3M W3M 0.3
+ Redhat Linux 7.3 i386
+ Redhat Linux 7.3
W3M W3M 0.2.5 .1
W3M W3M 0.2.5
W3M W3M 0.2.4
W3M W3M 0.2.3
W3M W3M 0.2.2
W3M W3M 0.2.1
+ Redhat Linux 7.2 ia64
+ Redhat Linux 7.2 i386
+ Redhat Linux 7.2
W3M W3M 0.2
+ Redhat Linux 7.0 i386
+ Redhat Linux 7.0
Not Vulnerable: W3M W3M 0.3.2 .2
W3M W3M 0.3.2 .1


 

Privacy Statement
Copyright 2010, SecurityFocus