WordPress JW Player for Flash & HTML5 Video Plugin Cross Site Request Forgery Vulnerability

Bugtraq ID: 67954
Class: Design Error
CVE: CVE-2014-4030
Remote: Yes
Local: No
Published: Jun 10 2014 12:00AM
Updated: Jun 25 2014 09:54AM
Credit: Tom Adams
Vulnerable:
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus